FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
STARTER INTERMITTANT ISSUE

 
Post new topic   Reply to topic    MaulePilots.Org Forum Index -> Mx, Repair & Technical questions
View previous topic :: View next topic  
Author Message
flyer
100+ Posts


Joined: 27 Aug 2006
Posts: 251
Location: IDAHO

PostPosted: Sun May 05, 2019 3:43 pm    Post subject: STARTER INTERMITTANT ISSUE Reply with quote

LYCOMING 0360 CIF

Intermittantly my starter does not engage. The starter turns. Sometimes it takes several tries before it engages. I think it is the Bendix. Has anyone opened up the starter and worked on the bendix?
_________________
Flyer
Back to top
View user's profile Send private message
VA Maule
100+ Posts


Joined: 03 Feb 2013
Posts: 331

PostPosted: Mon May 06, 2019 3:35 pm    Post subject: Reply with quote

Probably dirt,fine grit,& crud on the bendix shaft. Take it off and spray it out with break cleaner let it dry for a few minutes and spray it out again let it dry again then lube it up with dry graphite. (Oil & grease will attract dirt )
_________________
The best Government, is less Government.
Back to top
View user's profile Send private message
AndrewK
100+ Posts


Joined: 16 Apr 2010
Posts: 304
Location: Dallas, TX

PostPosted: Wed May 08, 2019 8:13 am    Post subject: Reply with quote

Mine does this occasionally as well. I do what was suggested above and go a while before needing to repeat the process. Trying to decide if it is enough of an excuse to swap to a SkyTec and shed a few lbs at the same time.

Somewhere I read that the clean/lube is recommended every 25 hours and could have sworn it was in an "official" manual of some sort but of course I can't find it now.
Back to top
View user's profile Send private message
goodt05



Joined: 17 Nov 2015
Posts: 11

PostPosted: Mon May 13, 2019 10:27 am    Post subject: Reply with quote

Had this happen a few years back ended up being that my battery was in the process of dying may want to get a volt meter and check the battery
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MaulePilots.Org Forum Index -> Mx, Repair & Technical questions All times are GMT - 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Site design by BackcountryPilot.Org